Dez 242016
 
55 x gelesen

Gestern habe ich meinen Blog auf PHP 7.1 und FASTCGI umgestellt. Dies soll laut meinem Web Provider nochmals einen erheblichen Leistungs- und Geschwindigkeitsvorteil bringen. Zumindest für das WordPress konnte ich keine Nachteile sehen, das WordPress läuft augenscheinlich sehr gut mit PHP 7.1.

Bei der Coppermine Bildergalerie stellte sich aber heraus, dass der PHP Code noch nicht für die Version 7.1 geeignet ist. Dieser Teil des Blogs läuft daher weiter mit PHP 5.6. Gleiches gilt für die Terminumfrage.

       

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(notwendig)

(notwendig)

acht − vier =

Diese Website verwendet Akismet, um Spam zu reduzieren. Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden.